You are not logged in.

Dear visitor, welcome to Zirkonzahn Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, August 15th 2013, 9:08am

Entfärbt

Hallo zusammen,

heute Morgen hole ich meine Arbeit aus dem Ofen und kriege direkt einen Schock, einige Stellen haben sich entfärbt, also als ob ich da garnicht den Pinsel angesetzt hätte. Weiß jemand wodran das liegen kann? Eingefärbt habe ich die Bereiche auf jeden Fall.

Wollte eig. ein Bild hochladen...leider ist die Datei zu groß :(

2

Thursday, August 15th 2013, 9:27am

Hallo,
lagen die Stellen die sich "Entfärbt" haben irgendwo auf.. Sinterkugeln, Brennträger usw.?

grüße
Stefan

3

Thursday, August 15th 2013, 10:11am

Ja es waren 3 große Brücken die ich mehr oder weniger reingequetscht habe. sie hatten gegenseitig Kontakt und auch zur Brennhaube.

4

Thursday, August 15th 2013, 10:35am

...als wenn die vorher getrocknet wurden, würde ich sagen liegt das nicht am Kontakt mit anderen Objekten..da würde ich eher auf "Fettflecke" von den Fingern tippen..also vom anfassen vorm Einfärben...?!

5

Thursday, August 15th 2013, 10:59am

Ich denke es liegt am Kontakt, habe das auch schon beobachten können... wenn ich eine Krone mit den Höckerspitzen auf den Brennträger gelegt hatte, haben die Höckerspitzen auch etwas Farbe verloren.

Ich Arbeite mittlerweile mit eingefärben Sintergranulat und Chargenbehältern.. seit dem habe ich keine Probleme mehr.

Haben sich nur die "Kontaktflächen" entfärbt?

grüße

6

Thursday, August 15th 2013, 11:36am

Diese weißen "Auflageflecken" hatten wir auch eine ganze Zeit lang..ich habe dann auf diese anderen Platten gewechselt, zu denen es auch die Hauben gibt, also die mit der Stufe...und die vor jedem Sintergang einmal raus nehmen und schön sauber machen...wenn ich die mal nicht sauber gemacht habe, hatte ich auch diese weißen Flecken...

7

Thursday, August 15th 2013, 1:26pm

Leider war gesterm die zeit knapp und ich habe die arbeit nur 10min. unter der Lampe gehabt, das war dann wohl zu kurz. Mit den Punkten hatte ich das auch eine Zeit lang, zum Glück haben wir das in den Griff bekommen. Diesmal waren es keine Flecken, die Farbe hat sich Flächenmäßig weggezogen. Der Zahnhals und untere Bauchbereich war komplett weiß, als ob ich nie mit dem Pinsel dran war. Im oberen Bereich war die Farbe dafür so intensiv, das kriege ich mit 15x malen nicht hin, so eine intensive Färbung. Als ob sich da die Flüssigkeit zusammgezogen hat. Schade das ich das Bild nicht hochladen kann.
Wird wohl wirklich an der kurzen trocknung liegen und den Kontakt untereinander.

8

Thursday, August 15th 2013, 1:37pm

hm..ein Bild würde mich jetzt doch sehr interessieren...so wie du das beschreibst, bekommt man das glaube auch nicht mit zu kurz trocknen oder so hin..das klingt iwie total nach etwas anderem...aber es waren schon die ZZ-Farben..nicht dass ihr zufällig mit anderen Farben experimentiert, oder so ;)

9

Thursday, August 15th 2013, 1:41pm





Hab jetzt mal ein Hochgeladen..bisschen groß ausgefallen, aber man kann es gut erkennen. ne, ich hab schon die Prettaufarben verwendet.

Aber das ganze Teil ist eig. MIst, wie man sieht war der Fräser auch schon am Limit..die Ränder sind eine Katastrophe :S

10

Thursday, August 15th 2013, 1:46pm

Ok... sowas habe ich noch nie gesehen...
falls keiner eine Idee hat an was das liegen könnte, könntest du ja mal bei ZZ anrufen und denen die Bilder zukommen lassen..
würde mich schon mal Interessieren von was sowas kommen kann.

oder evntl ne Kurze E-mail an support@zirkonzahn.com

EDIT: und der Fräser war mehr als am Limit :D :p

grüße
Stefan

11

Friday, August 16th 2013, 12:59pm

Oh ja..die Fräser sind hin ;)..weist selber...aber sowas hab ich auch noch nie gesehen..das würde mich auch sehr interessieren..schreib bitte den Support an..und dann bitte auch Feedback hier ;)

12

Tuesday, August 20th 2013, 10:30am

Heute eine Antwort bekommen, könnte dadran liegen das Öl im Kompressor ist oder meine Hände nicht sauber sind bzw. noch Seifenreste dran sind. Kann ich aber beides ausschliessen, hab volle pulle auf ein Taschentuch gepustet, nichts zu sehen und das meine Hände sauber und trocken sind..dadrauf achte ich extrem. Fazit: mir konnte leider nicht geholfen werden. Aber vielleicht sollte ich mir auch mal die weißen Baumwollhandschuhe zulegen, länger trocknen und dadrauf achten das sich die Gerüste nicht berühren.

13

Saturday, February 1st 2014, 2:07am

Hallo Toothmaker
wenn es an den Fingern liegen würde siehst du richtige Fingerabdrücke ( Die Polizei könnte dir dann sogar sagen wer's war ;0)) Spass bei Seite. Könnte es ein, dass du beim Blank wenn du was ausgefräst hast, diese Loch wieder mit etwas füllst ? Einer meiner Mitarbeiter kam mal auf die glorreiche Idee diese Löcher mit Gips zu füllen um den Block quasi zu stabilisieren. Das hat auch funktioniert, aber....der Gips hat sich anscheinend da recht ins Zirkon hineingesogen und was dann aus dem Sinterofen kam sah eher aus wie ein Knochen von einem Hühnchen als Zähne. Ich habe mir angewöhnt, dass wenn ich Gerüste herausgebe ( Grünzustand), welche dann noch verfeinert werden und dann wieder zu mir kommen für den SInterprozess, diese im Ultraschall vor dem EInfärben zuerst mal reinige ( destilliertes Wasser), Danach in den Ofen auf 700 Grad zum Trocknen und dann halt erst bemale , wieder trockne ( Unter der Lampe) und sintere. Seither ist das Thema definitiv vom Tisch ( Holz anfassen)

PS: IWr tragen immer Handschuhe, sei es zum Bearbeiten im Grünzustand oder beim Einfärben
8| wir staunen immer wieder

1 user apart from you is browsing this thread:

1 guests

Similar threads